App Showing "No Data" instead of Suburb name for some users

Incident Report for Spacetalk

Resolved

The issue that caused “No Data” to appear instead of the suburb name for some users is now resolved.
Posted Feb 19, 2026 - 08:59 AEDT

Monitoring

A fix has been implemented for the issue causing “No Data” to appear instead of the suburb name for some users, and working as expected. We are currently monitoring the service for any recurrence and will keep this incident open until a permanent solution is fully deployed.
Posted Feb 12, 2026 - 13:02 AEDT

Identified

We have identified an issue where the app is intermittently showing the text "No Data" instead of the suburb name for some users. A fix is currently being progressed. Rest assured you can still view the users current location on the Map screen.
Posted Feb 03, 2026 - 09:31 AEDT
This incident affected: Spacetalk App (Spaces).